Travis CI notifications not working
Incident Report for toolsplus
Resolved
We have been monitoring our systems closely and confirm that this incident has been resolved.

Please reach out to us via Intercom on https://toolsplus.io/ if you are still facing issues.
Posted Aug 12, 2021 - 12:24 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2021 - 11:28 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2021 - 10:52 GMT+08:00
Identified
Travis CI integration for Jira is currently facing an issue where build notifications do not propagate to Jira.

We can confirm and reproduce this issue and are currently working on a fix.
Posted Aug 12, 2021 - 10:42 GMT+08:00
This incident affected: Travis for Jira.