Errors on clicking actions in the Intercom app
Incident Report for toolsplus
Resolved
We have been monitoring our systems closely and confirm that this incident has resolved.

Please reach out to us via Intercom on https://toolsplus.io/ if you are still facing issues.
Posted Mar 04, 2020 - 10:54 GMT+08:00
Update
We are still investigating this issue, however, we are not able to reproduce it at this time. In the meantime, we have rolled out a fix for a potentially related issue. If you have been affected by this, please reach out to us via Intercom on https://toolsplus.io/ and let us know how things are looking. For now, we will keep monitoring our systems closely and try to get more insights as we go.
Posted Mar 03, 2020 - 14:59 GMT+08:00
Investigating
Some customers are experiencing errors when clicking actions in the Intercom app. We are working on identifying the issue. If you need a quick workaround uninstalling and then reinstalling the Intercom app seems to fix the issue (you won't lose any data in the process, after the reinstall everything will be back to the way it was before).
Posted Mar 02, 2020 - 11:05 GMT+08:00
This incident affected: Jira Cloud for Intercom.