Intercom for Jira service outage

Incident Report for toolsplus

Resolved

This incident has been resolved, and Intercom for Jira is running normally again.
Posted Apr 27, 2025 - 18:55 GMT+08:00

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Apr 27, 2025 - 16:01 GMT+08:00

Identified

Intercom for Jira is back up and running. We have identified the issue and are working to mitigate it.
Posted Apr 27, 2025 - 15:25 GMT+08:00

Investigating

We are currently investigating the issue and will provide more details as soon as possible.
Posted Apr 27, 2025 - 14:53 GMT+08:00
This incident affected: Intercom for Jira Cloud.