New Intercom for Jira installations fail

Incident Report for toolsplus

Resolved

We have been monitoring our systems closely and confirm that this incident has been resolved.

Please reach out to us via Intercom on https://toolsplus.io/ if you are still facing issues.
Posted Aug 21, 2025 - 21:10 GMT+08:00

Monitoring

A fix has been implemented and rolled out. We are closely monitoring our systems to ensure the issue is resolved.

Please reach out to us via Intercom on https://toolsplus.io/ if you are still facing issues.
Posted Aug 21, 2025 - 19:07 GMT+08:00

Identified

We have identified an issue where the Intercom for Jira app installation fails for new customers. This only affects new installations. Existing installations or re-installation of a previously installed Intercom for Jira installation are unaffected.

We are implementing a fix and will update again as soon as it's live.
Posted Aug 21, 2025 - 17:37 GMT+08:00
This incident affected: Intercom for Jira Cloud.