Several experiences in Jira Cloud for Intercom are failing
Incident Report for toolsplus
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 12:15 GMT+08:00
Monitoring
Intercom has rolled out a fix and we are monitoring the results. A browser window refresh may be required to get the app back to a fully working state.
Posted Sep 28, 2023 - 11:58 GMT+08:00
Update
Intercom has identified the issue and is working on a fix. Please refer to the upstream incident report on Intercom's status page for further details: https://www.intercomstatus.com/incidents/q762jbkdxvb4

We will continue updating this incident report as we get updates from Intercom.
Posted Sep 28, 2023 - 11:40 GMT+08:00
Identified
We have identified an issue in Intercom's app framework that is causing Jira for Intercom to fail in several experiences in unexpected ways. We are in contact with Intercom and await action on their side to rectify the issue.
Posted Sep 28, 2023 - 08:56 GMT+08:00
Investigating
We are investigating reports of errors when creating an issue in Jira Cloud for Intercom. We will provide more details within the next hours.
Posted Sep 28, 2023 - 06:20 GMT+08:00
This incident affected: Jira Cloud for Intercom.