Jira Cloud app fails with "Uh oh! Looks like something went wrong."
Incident Report for toolsplus
Resolved
This incident has been resolved and the app should work as expected again. Uninstalling and re-installing should not be necessary anymore.
Posted 12 days ago. Apr 10, 2019 - 11:06 GMT+08:00
Identified
We have identified the issue and are working on a fix. Until further notice the way to fix this quickly remains the uninstall and re-install procedure:

1. Uninstall: https://docs.toolsplus.io/jira-cloud-for-intercom/configuring-the-app#uninstalling-the-intercom-app
2. Re-install: https://docs.toolsplus.io/jira-cloud-for-intercom/getting-started#installation
Posted 12 days ago. Apr 09, 2019 - 18:37 GMT+08:00
Update
We are still investigating the exact reason for this issue, however, if you are looking for a quick fix uninstalling and then re-installing the Jira Cloud app should fix the issue.
Please follow the steps in the documentation on how to do this:
1. Uninstall: https://docs.toolsplus.io/jira-cloud-for-intercom/configuring-the-app#uninstalling-the-intercom-app
2. Re-install: https://docs.toolsplus.io/jira-cloud-for-intercom/getting-started#installation
Posted 13 days ago. Apr 09, 2019 - 13:47 GMT+08:00
Investigating
We are currently investigating an issue where the Jira Cloud app is not working anymore and fails with the message "Uh oh! Looks like something went wrong."
Posted 13 days ago. Apr 09, 2019 - 10:12 GMT+08:00
This incident affected: Jira Cloud for Intercom.