Jira Cloud app does not allow users to type in text input and text area fields
Incident Report for toolsplus
Resolved
The issue has been resolved and the service is operating normally.
Posted Aug 12, 2020 - 18:59 GMT+08:00
Monitoring
From our own testing and customer reports the issue seems to be fixed now. You may need to do a hard refresh of the Intercom page in your browser (Windows: Ctrl + F5, Mac: Cmd + Shift + R) to activate the changes.

Unfortunately, we have not heard back from Intercom yet on what exactly caused this issue but we would like to apologize for the inconvenience caused. We will update this incident with details once we know more.

Please do reach out to us via Intercom on https://toolsplus.io/ if you still face any issues.
Posted Aug 12, 2020 - 17:59 GMT+08:00
Investigating
Jira Cloud for Intercom is currently facing an issue where Intercom teammates cannot type in text input and text area fields across the whole app.

We can confirm and reproduce this issue, however because it is happening within Intercom itself this has to be fixed by Intercom. We have reached out to them and are currently awaiting a response to get some clarification on the matter.

We will update this incident as soon as we know more.
Posted Aug 12, 2020 - 17:15 GMT+08:00
This incident affected: Third-party services (Intercom APIs) and Jira Cloud for Intercom.